Viewing Article

Full StarFull StarFull StarNo StarNo Star | Oct 21 2012, 6:59 AM | Print
Receive Message "you need to run Windows update"
When trying to start Istaria, you may receive the message:

"Istaria was unable to start. It is very likely that you need to run Windows update to get the latest version of critical system updates. Please run Windows Update or contact Istaria customer support at https://support.istaria for further assistance."

This message can occur because your computer has an out of date version of core Windows libraries. You can download these libraries from Microsoft, by visiting the following page:
Microsoft Visual C++ 2005 Redistributable Package (x86)
http://www.microsoft.com/en-us/download/details.aspx?id=3387

After you have run the update, please re-run Windows Update and get are critical, and non-critical updates.